PDA

View Full Version : Rough Idle



John Bosch
07-22-2005, 04:37 PM
I got the oil leak fixed...the fittings at the HPOP were replaced....now I've got a rough idle....not bad and not noticible when on the throttle or going down the road...but at a stop light it is very noticible. Any idea's what could be the cause?

ryanPSD
07-22-2005, 04:59 PM
Burnt UVC connector or harness? http://www.socaps.comimages/graemlins/shrug.gif

fordmedic
07-22-2005, 05:00 PM
seafoam????????????

Samuel1941
07-22-2005, 07:11 PM
John........

Ain't this the pits! You go in to get one thing fixed and wind up with an other problem!!

I'd wonder if the oil system got air into it?? Drive it for a few days and see if it cures itself (air works it way out).

John Bosch
07-23-2005, 08:29 AM
John....I'm going to take it out for a long drive today and see if it clears up.....again...not a major deal....but when it comes to my truck...I'm a nut..

mike100
07-23-2005, 11:47 AM
I wish I could tell you what happened to it, but I don't think it scored itself- at least I have never managed to do this- lack of fuel lubricity generally. light misses can come from a loosening of the copper injector tip seal, or bits of dirt and rubber gumming up the oil poppet valve causing it to bypass some pressure.

if it gets worse or misses noticibly when warm, a quick cylinder contribution test should tell you which one to go after. New alliant injectors are about $200 and I'm real impressed with them. Once again they are NEW, and believe me, this takes the guess work out of QA issues and rebuilding style from reman to reman.